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About this document

© Sectra Imtec AB, Sweden, 2006

Disclaimer

Sectra Imtec AB is not responsible for problems caused by changes in the operating
characteristics of the computer hardware or operating system, which are made after
the delivery of the software, or for problems that occur as a result of the use of Sectra
software in conjunction with non-Sectra software other than the ones explicitly
covered in this documentation. For a complete description of warranty, refer to the
End User License Agreement supplied with the Sectra PACS product.

Feedback

As part of our commitment to provide the highest quality products and services, we
would like to encourage feedback on the quality of this documentation.

If you think we can improve this document in any way, then please send your
suggestions to <info.imtec@sectra.se>.
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1 Introduction

The following topics are included in this chapter:

■ Intended use

■ Precautions

■ Test specification: IDS5/web

■ General safety regulations

■ Online help

Welcome to Sectra IDS5/web!

IDS5/web is an image viewer designed for secure result distribution throughout
the enterprise. The viewer is designed to work well also over a slow network
connection and can be used within the enterprise as well as at remote clinics.

IDS5/web is easy to install over the web and simple to use. Referring clinics are
able to review their patients with a direct interface to the PACS, using their own
worklists. IDS5/web displays presentations to the referring clinician as the radiologist
prepared them, offering a number of advanced, yet easy-to-use image tools.

1.1 Intended use

This section contains description of intended purpose as required by the Medical
Device Directive 93/42/EEG for the European market, also known as Indications
for Use as required in the Quality Systems Regulation 21 CFR Parts 808, 812, and
820 for the American market:

The Sectra IDS5 device is intended for the manipulation and displaying of medical
images, including mammograms.

It can show images from different modalities and interfaces to various image storage
and printing devices using DICOM or similar interface standards. Device options
make possible mammography reading, telecommunications; fast demonstration;
prosthesis CAD; 3-D and angiography, etc.; and teleconferencing. Lossy compressed
mammographic images are not intended for diagnostic review. Mammographic
images should only be viewed with a monitor approved by FDA for viewing
mammographic images.

Typical users of this system are trained professionals, including but not limited to
physicians, radiologists, nurses, medical technicians, and assistants.
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1.2 Precautions

For instructions for safe usage of this product, please refer to section 1.4 General
safety regulations.

Important: Changes to workstation or environment - If changes are made to the workstation
where the application is running or its environment, you must verify that the viewer
still works well. Such changes are e.g. installation of other software applications,
operating system updates or hardware devices. The verification is done according
to the test specification. The product's CE mark becomes invalid if this verification
is not done.

1.3 Test specification: IDS5/web

This document describes the tests mandatory after changing the Sectra PACS
environment. The tests may also be used to verify a new installation of the IDS5/web.
The purpose of the tests is to guarantee that the PACS product functions as intended,
i.e. safely and effectively.

The functions of the PACS product need to be verified whenever a change has been
made to the platform, in order to keep the validity of the CE mark. The PACS
products platform or environment refers to the hardware it has been installed on,
the operating system and all other software.

These criteria need to be fulfilled, or the product's CE mark will be invalid:

• Test performed according to this specification must have passed.

• The completed test protocol has been sent to Sectra for registration.

Send the completed test protocol with an envelope labeled "Test protocol" to:
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Sectra Imtec AB
Teknikringen 20
SE-58330 Linköping, Sweden

Important: Please note that if the above is not fulfilled, the product's CE mark is no longer
valid. Continued use of the product will waive all guarantees by Sectra of a safe
and effective operation.

Table 1.1 Test information

 Document number

(will be filled in by

Sectra):

[All fields below are mandatory] 

 Computer-ID:

 Name of tester:

 Phone (tester):

 Test date:

 Signature (tester):

All fields below are mandatory when performing a new installation of IDS5/web.
If the PACS environment has been changed, only state the changes in hardware
and software.

[All fields below are mandatory]Hardware

 CPU:

 RAM memory:

 Graphics card:

[All fields below are mandatory]Software

 Operating system:

 Service pack:

 Web browser

(version):

 Other applications:

  

Testing instructions

This chapter explains how the tests should be performed and states the test data
needed. Perform the tests according to this method:

Test method

1. Enter the necessary information in the table "Test information".
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2. Start with test case no 1 and continue in due order until all test cases have been
performed.

3. For every test case, compare the result with the expected result (see the column
Expected result).

4. If the result is correct, check theOK column.

5. If the result is not correct, write "Fail" in theOK column.

6. Sign the test protocol and send it to Sectra (the address can be found at the top
of the document).

If all applicable tests have the result "OK", the equipment is safe to use.

Note: Access to independent test data is a precondition to be able to complete the
installation tests. Please turn to your system administrator if the patient Sectra,
Sandra is not available in the system.

Testing basic services

Table 1.2 Basic test specification

CommentsOKExpected resultActionTest
case
no

  The viewer starts and

the Search dialog should

be in focus.

Log in1

  The patient Sectra,

Sandra should be shown

in the examination list.

Search for patient

Sectra, Sandra,

accession number is

SEC000001.

2

  The row for Sectra,

Sandra is highlighted.

Select the patient Sectra,

Sandra by clicking in the

examination list.

3

  The Search dialog should

disappear, and the main

window should be

showing the patient

Sectra, Sandra with one

thumbnail image.

Click OK in the Search

dialog to open the main

window.

4

  The image should be

displayed in the image

area.

Drag and drop the

thumbnail to the image

area in the main window.

5

  The application should

close.

Click Exit.6
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Testing additional services

The function below might not be installed and configured on your system. If the
function should be available, make sure that it is available on the workstation you
use for this test. Information about additional services can be obtained from your
system administrator.

Table 1.3 Test specification - hardware accelerated graphics cards

CommentsOKExpected resultActionTest
case
no

  The hardware

acceleration is

configured correctly if

continuous zoom is

working satisfactory.

Display any image in the

main window and perform

a continuous zoom

(CTRL-left mouse button,

move mouse up/down).

1

     

1.4 General safety regulations

Please observe the following important safety points when using Sectra products:

• Make sure you follow the recommendations provided by the supplier of all
hardware equipment that is used together with Sectra products.

• It is essential that you understand how to use the products properly before using
it for any patient examinations. Only use the products for applications for which
you have been properly trained. Do not use the products for any purpose other
than those for which they are intended.

• Do not use the products with any other products except for those that the
supplier of your PACS recognizes as compatible.

• Operation of the products without proper training, for unintended purposes or
with incompatible equipment could lead to fatal or other serious personal injury.

1.5 Online help

You can, at any time, access this user's guide online. In the online help you will find
all the documentation about the application.

Using online help

1. From theHelp menu, selectHelp.

• Contents - The contents tab shows a tree view of the online help. It allows
for drilling down from the top level chapters to the underlaying sections.

• Index - The index tab lists all section headings and index terms
alphabetically.
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• Search - The search tab allows searching for any word in the online help.
Enter the word or phrase and click List Topics to get a list of all
occurrences. E.g. if you do a full-text search on the word "report," every
topic that contains the word "report" will be listed.

Note: All languages do not support all help functions.
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2 Getting started

The following topics are included in this chapter:

■ What's new in IDS5/web

■ Logging in

■ Exiting

IDS5/web is automatically installed on your computer the first time you launch it
via the PACS Gateway home page. This chapter describes the basics to get you
started using the viewer.

Important: Please read section 1.2 Precautions before using the application.

2.1 What's new in IDS5/web

Let us introduce version 11.1 of Sectra PACS. For information about the most
important new features in release 11.1 of Sectra PACS, as compared to 10.2, see
appendix A What's new.

2.2 Logging in

IDS5/web is started from the PACS Gateway home page. The first time you log in
to IDS5/web, you will be required to download some Internet components to your
computer. This will be done automatically. When IDS5/web has been successfully
downloaded from the server, a login dialog will appear.

To log in

1. Start Internet Explorer.

2. Enter the web address for the PACS Gateway home page,
http://<servername>/ids5web/start/index.asp, where <servername> is
the name of the server running the IDS5netServer.

3. On the PACS Gateway home page click Start IDS5/web.

4. If asked if you want to download and install IDS5netServer client components
and language packs, click Yes.

5. When the application displays the Login dialog, enter your user name and
password and clickOK to log in.
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Login view

Important: Before you start using IDS5/web for the first time, you are recommended to
perform a network test and configure your local compression settings in accordance
with the test result. This will optimize your viewer in terms of image quality and
display speed, for your current network. Please read more in section 7.3 Network
test and section 7.2 Compression settings.

Tip: The first time you log into IDS5/web, you may want to change your password.

Read more in...

• chapter 5 Sample workflows - for an overview of how to work with the viewer
to quickly get started using the viewer.

• chapter 3 Key concepts - for an introduction to some key concepts in the viewer,
in order to create an initial understanding of the ideas and underlying
mechanisms that the viewer is built on.

• chapter 4 Application overview - for information on themain parts of the viewer.

• chapter 6 Working with IDS5/web - for detailed information on how to work
with the viewer, such as searching for examinations, viewing and printing of
images.

2.3 Exiting

The application will close automatically if there has been no activity for a certain
amount of time. This idle logout time is set to 15 minutes by default but is
configurable. Please see the System Administrator's Guide IDS5netServer and
Clients on how to configure client settings.

8IDS5/web, Version 11.1, December 2006 Getting started

Exiting 2.3



To exit

1. To exit the application and log out, select File->Exit.
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3 Key concepts

The following topics are included in this chapter:

■ Automatic update

■ Searches and worklists

■ Availability

■ Archived examinations

■ Report presentations

■ Key images

■ Compression

■ Stacks and collections

■ Instant command access

This chapter introduces some key concepts in IDS5/web, in order to create an initial
understanding of the ideas and underlaying mechanisms that the viewer is built on.

3.1 Automatic update

The application provides quick updates, as it utilizes automatic detection to find
the latest updates available on your server. The updates are available regardless of
your user rights.

After each login, the application checks if there is a newer version of the program
on the web server compared to the one currently installed. If a newer version is
available, a message box is displayed, stating that a new version has been detected.
Depending on the system setup, the update may be optional, but to ensure that the
latest functionality is available, it is strongly recommended to accept the installation.

3.2 Searches and worklists

The application displays patient and examination data on a
what-you-need-is-what-you-get basis, i.e. the application displays the information
you ask for. When you start the program, no examination or patient data is visible
before the first search result is displayed.

Searches are carried out in your default PACS database or, if you are using Enterprise
wide search, on all PACS databases available in your system.
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Note: The databases may hold a very large number of examinations. The more specific
your search is, the better result you get, so make sure to define your search
conditions with care.

Tip: To get the best performance, make the search criteria as specific as possible i.e.
it is more efficient to search for "Accession number is ABC1233456XXXXX," than
e.g. "Patient Name begins with N".
Instead of defining search criteria for every search, a worklist can be used. A worklist
consists of one or more frequently used search criteria and can be saved on a per
user level. By using worklists, users do not have to spend time defining search criteria
over again. The user worklists are always easily accessible from the search dialog.

For more information on how to work with searches and worklists, see section 6.1
Working with the Search dialog.

3.3 Availability

Images can be stored in the online storage or in the archive. All examinations are
stored indefinitely in the archive. The online storage normally stores the last few
days of image production so that they can be retrieved quickly. When selecting
examinations in the viewer, the images are always fetched from the online storage.
The figure below illustrates the relationship between the different storage locations.

Storage locations

Examinations are fetched to the viewer (1) from the online storage (2). If the
examinations are not available on the online storage, they must be retrieved from
the archive (3) to the online storage to be available for display in the viewer.

3.4 Archived examinations

The search dialog displays the availability status of each examination matching the
search criteria. The availability of each examination is shown in terms of online,
offline or empty, i.e. if the examination does not hold any images, e.g. booked
examinations not yet performed. Images from offline examinations have to be
retrieved from the archive before they can be displayed.
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Note: Retrieving examinations from archive may be time consuming, depending on the
type of archive. If an examination is archived, it is recommended that you initiate
the retrieval and continue working with your next (online) case while the examination
is retrieved.

For more information on how to retrieve examinations from the archive, see
section 6.1.5 Retrieving archived examinations.

3.5 Report presentations

The report presentation is a presentation of images, compiled by the radiologist to
support his or her report on a specific examination. Usually the report presentations
contain images both from the current and prior examinations for the patient, for
comparison. If a report presentation is available for an examination, it is automatically
presented in the main window image view, provided that the examination was the
only examination chosen from the examination list in the Search dialog.

Note: Report presentations will not be applied in the image view if multiple examinations
have been selected from the examination list.

For more information on how to work with report presentations, see section 6.2
Working with presentations.

3.6 Key images

Important or interesting images or slices may be marked as key images in the IDS5.
As individual slices in a stack may be marked as key images, a stack may contain a
number of key image. Commands for navigating quickly among the key images are
available in the image pop-up menu.

For more information on how to work with key images, see section 6.3.9 Viewing
key images.

3.7 Compression

The application displays DICOM image data on a what-you-need-is-what-you-get
basis, utilizing image compression to balance between the demands on transfer
speed and image refinement. If the transfer speed is low, the image display can be
configured to show the image with a higher compression factor initially, letting you
gradually refine the image by requesting additional image data from the server. It
is also possible to fetch the original, uncompressed image to the workstation.
Fetching the uncompressed, original image may be perceived as time consuming,
depending on the transfer speed of the network connection. For more information
on how to refine the image display, see Image and stack refinement.

The initial amount of transferred image data is configurable by the user.
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Note: The use of compression is configurable on each site. If your site does not use
compression, this section is not applicable.

Important: Before you start using IDS5/web for the first time, you are recommended to
perform a network test and configure your local compression settings in accordance
with the test result. This will optimize your viewer with regards to image display
speed and quality of your network. Please read more in section 7.3 Network test
and section 7.2 Compression settings.

3.8 Stacks and collections

A stack is a number of images taken on the same occasion at the same modality.
These images are handled together and are often treated as one single image, e.g.
an image series from a CT.

A collection is two or more images that have been grouped together by a user on a
Sectra workstation, IDS5/qa.net or IDS5/dx.net. Collections are created e.g. when
the modality has sent a number of images that are easier handled as a stack. There
are many similarities between stacks and collections, but also some important
differences.

• A collection can not be calibrated, as it may contain images of different sizes.

• A collection does not have an associated scanogram.

For more information on how to work with stacks and collections, see section 6.3.6
Operations on stacks and collections.

3.9 Instant command access

Actions on images, e.g. flipping or zooming, are immediately applied in the viewer.
Instead of first selecting a tool and then clicking an image to apply the command,
the viewer applies the commands directly on the image. This is a general strategy
to streamline the workflow and avoid unnecessary mouse clicks.

To zoom an image

1. Bring up the pop-up menu in the image you want to zoom.

2. From the image pop-up menu, select Zoom->Zoom in. The image is zoomed
immediately.

For more information on the different actions available on images, see section 6.3.4
Operations on images.
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4 Application overview

The following topics are included in this chapter:

■ Search dialog overview

■ Main window organization

■ Image window

■ Requests and Reports dialog overview

This chapter describes the different parts of the application and the functionality
for each of these. It should give you a good overview of the viewer.

4.1 Search dialog overview

The Search dialog is used for finding patients and examinations. You always start
out in the Search dialog. Type in your search criteria and the system will present
you with the search results.

The figure below shows the main elements of the Search dialog.

Search dialog overview

1. First search criterion.

2. Add - Add an optional second search criterion.

3. Search - Perform a search.

4. Save as - Save the current search criteria as a new worklist.
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5. Delete - Delete the selected saved worklist.

6. Worklists - Menu containing the user's saved worklists.

7. Column headings - Sort the examinations according to the heading.

8. Availability status - If this column is empty, the examination is available online.

Archived The examination is archived.

Retrieving The examination is being retrieved from the archive. It will
soon be available online.

Failed Fetching from archive failed. Please try to retrieve the
examination again or contact your system administrator.

Empty The examination does not contain any images, e.g. a
scheduled examination not yet performed.

9. Examination list - List of search result.

10. Retrieve - Retrieve selected examinations from the archive. This button is
enabled when all the selected examinations are located in the archive.

11. Enterprise wide search - Tick this box to search in all PACS databases available
in your system.

12. Show reports automatically - Tick this box for automatic display of reports
and scanned documents while the images are fetched to the viewer.

4.2 Main window organization

The main window allows you to view and work with images effectively. You can
view one image at a time, or compare several images from the same or different
examinations. This makes it easy to compare new images with priors.

This section gives you an overview of the main window and describes a number of
related concepts in greater detail, e.g. image icons and screen partitioning.

4.2.1 Main window overview

The main window is used for viewing the images. The thumbnail view at the left
gives an overview of all the series included in the examination. The image area offers
a number of advanced, yet easy-to-use, image tools.

The figure below shows the organization of the main window.
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Main window overview

1. Title bar - Thewindow title for themain window of IDS5/web isMainWindow
- Sectra Image Viewer.

2. Menu bar - Commands are available in drop down menus on the menu bar.

3. Toolbar - The toolbar contains buttons to quickly access some of the commands
available in the drop down menus on the menu bar.

4. Patient information - Displays the ID and name of the selected patient.

5. Examination list - Displays the selected examinations for the current patient.
The current examination is highlighted.

6. Thumbnails -Displays one thumbnail for each series in the current examination.

7. Image view - The area where images are displayed.

8. Image information - Displays the image information according to the chosen
level; min, max or anonymized. The contents of the image information depends
on the modality.

9. Symbol area - In this example a stack symbol and a quality level symbol are
shown. The symbol area may also contain icons for synchronization, cine,
compression, key images etc. All the available symbols are listed and described
in section 4.2.2 Image symbols.

10. Ruler - A calibrated image can have rulers at the sides. Which image types that
have rulers and where they are located is a matter of configuration. If there is
a ruler it is usually 5 centimeters long and has markings for each centimeter.

11. Scanogram - There may be one or more scanograms that indicates which
images in a stack that currently are being viewed.
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12. Presentation marker - The thumbnails have a temporary combination of a
letter and a number, indicating the examination and the series position within
the examination. The combination is also visible in presented images.
Thumbnails of hung images are highlighted with a frame around the
combination.

13. Side marking - Indicates the orientation of the image.

Important: The orientation information is taken from the DICOM image and depends on
the correctness of the information in the DICOM image. Thus, if the information
is incorrect in the DICOM image, these side markings should not be used as
indicators for the true orientation of the image.

4.2.2 Image symbols

The image symbols are displayed in the upper right corner of theMain window and
the Image windows , giving additional information of the currently viewed image
such as type and view state. The available image symbols are described in the table
below:

Collection
The series is a collection. A collection is a

group of images assembled by the user. Read
more in section 6.3.6 Operations on stacks and
collections.

Compression
The image has sometime in the past

undergone some kind of lossy
image-compression. It does not mean that the
image currently is compressed.

Cropped image
The image is cropped. Read more in

Cropping.

Edge enhancement
The image is edge enhanced. Read more

in Edge enhancement.

Flipped horizontally
The image is flipped horizontally. Read

more in Flipping and rotating images.

Flipped vertically
The image is flipped vertically. Read more

in Flipping and rotating images.

Key image
The image is a key image. Key images are

used to mark important or interesting images.
Read more in section 6.3.9 Viewing key
images.

Multiframe
The image is a multiframe. A multiframe

is a single file containing several images
(frames). Film sequences are an example of
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multiframe images, but there are other types
as well. Readmore in section 6.3.6 Operations
on stacks and collections and Cine loop and
cine bounce.

Overlay plugin
The image has been created on the IDS5

workstation using an overlay plug-in. An
overlay plug-in is a special purpose-built
overlay that is not fully integrated into the
IDS5 workstation, but installed separately.

Presentation state available
The image contains presentation states

which can be applied. ADICOMpresentation
state describes how the image should be
presented in terms of e.g. annotations,
orientations and window/level. Read more in
section 6.3.10 DICOM presentation states.

Presentation state not fully
displayed A presentation state has been applied but

contains unsupported information which is not
displayed. Read more in section 6.3.10
DICOM presentation states.

Quality level - High
compression

The image is highly compressed for fast
transfer. The quality can be refined several
times. Read more in Image and stack
refinement and section 7.2 Compression
settings.

Quality level - Less compression The image is compressed and can still be
further refined if you find it necessary. Read
more in Image and stack refinement and
section 7.2 Compression settings.

Quality level - Minimum
compression

The image is compressed. Refining the
image one more step will retrieve the
uncompressed, original image. Depending on
the transfer speed of your network connection,
this may be time consuming. Read more in
Image and stack refinement and section 7.2
Compression settings.

Quality level - No compression The image is displayed at full DICOM
quality without any compression.

Rotated 90°
The image is rotated 90° clockwise. Read

more in Flipping and rotating images.

Rotated 180°
The image is rotated 180°. Read more in

Flipping and rotating images.
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Rotated 270°
The image is rotated 270° clockwise, which

is the same as 90° counter-clockwise. Read
more in Flipping and rotating images.

Stack
The series is a stack. A stack is a number

of images taken on the same occasion by the
same modality. Read more in section 6.3.6
Operations on stacks and collections.

Synchronized images
The image views are synchronized with

each other. When an operation, such as
scrolling in a stack, is applied to one of the
synchronized images, the same operation will
be applied to all images that are synchronized
with it. Read more in section 6.3.8
Synchronizing images.

Virtual 3D
The stack can be viewed in virtual 3D.

Virtual 3D stacks are created using the Sectra
3D Package and allows you to view the image
set in virtual 3D. Read more in section 6.3.7
Operations on virtual 3D stacks.

4.2.3 Partitioned screen

The image area can be partitioned in different ways, supported partitions are
everything from 1x1 to 3x3. In a 1x1 partition only one image is displayed on the
screen. The figure below shows a 1x2 partition. Partitioning the image area is useful
e.g. when comparing images from a new examination with priors.
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Tip: You can double-click on a partitioned image to quickly display it in full-screen mode.
Double-clicking again brings you back to partitioned mode.

Viewing partitions in full-screen mode makes it possible to combine efficient
screening of examinations containing a large number of series with in-depth study
of individual images.

Partitioned image area

4.2.4 Panning control

When an image has been zoomed to a size bigger than the available image view area
(1), a position indicator (2) appears in the lower right corner. The outer rectangle
represents the entire image and the inner rectangle (3) denotes the visible part of
the image.

To pan a zoomed image

1. Press and hold the left mouse button, and move the mouse in the desired
direction. The image is panned, and the position indicator changes to reflect
visible part's position in the image.
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Zoomed image with pan overlay

4.2.5 Full screen

Full screen mode is useful when you need to get as much screen area as possible.
The commandFull screen hides the thumbnail view and the toolbar, andmaximizes
the image area. The menus are still available, along with all commands except for
hanging of images. If you search and select a new image in full screen mode, the
image will be displayed in normal screen mode by default. The full screen mode is
applied in both the Main window and any Image windows.

To display full screen

1. Select View->Full screen, or press F11.

Tip: You may move between next/previous series in the current image view without
leaving full screen mode by using the arrow keys (or Previous series / Next
series in the pop-up menu).

To return from full screen

The command Full screen switches between full screen and normal mode. To return
from full screen, apply the command again.

1. Select View->Full screen, or press F11. The main window is displayed in
normal mode again.

21IDS5/web, Version 11.1, December 2006 Application overview

Main window organization 4.2



Main window in normal and full screen

4.3 Image window

The image window allows you to use additional monitors to view and work with
images effectively. This is useful in a remote reading scenario as it provides the
radiologist with the possibility to have the same monitor set up as at the regular
diagnostic workstation and it makes it easy to compare new images with priors.

Besides the main window, up to three image windows are supported. The image
window has the same set of advanced, easy-to-use image tools and window
functionality as the main window image view. For a description please refer to
section 4.2 Main window organization.

The figure below shows the organization of the image window.

Image window overview

1. Title bar - The window title for the image window of IDS5/web is Image
window (horizontal x vertical partitions) - Sectra Image Viewer.

2. Menu bar - Commands are available in drop down menus on the menu bar.
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3. Toolbar - The toolbar contains buttons to quickly access some of the commands
available in the drop down menus on the menu bar.

4. Image view - The area where images are displayed.

5. Image information - Displays the image information according to the chosen
level; min, max or anonymized. The contents of the image information depends
on the modality.

6. Symbol area - In this example a stack symbol and a quality level symbol are
shown. The symbol area may also contain icons for synchronization, cine,
compression, key images etc. All the available symbols are listed and described
in section 4.2.2 Image symbols.

7. Ruler - A calibrated image can have rulers at the sides. Which image types that
have rulers and where they are located is a matter of configuration. If there is
a ruler it is usually 5 centimeters long and has markings for each centimeter.

8. Scanogram - There may be one or more scanograms that indicates which
images in a stack that currently are being viewed.

9. Presentation marker - A temporary combination of a letter and a number
indicates the examination and the series position within the examination. The
combination is also visible in the thumbnails in the main window.

10. Side marking - Indicates the orientation of the image.

Important: The orientation information is taken from the DICOM image and depends on
the correctness of the information in the DICOM image. Thus, if the information
is incorrect in the DICOM image, these side markings should not be used as
indicators for the true orientation of the image.

4.4 Requests and Reports dialog overview

The Requests and Reports dialog is used for handling requests, including patient
history and scanned documents, as well as reports, both for writing and reading.

The dialog is automatically opened before the images are shown if the check box
Show reports automatically is ticked in the Search dialog. The Requests and
Reports dialog is also accessible by selectingView->Show reports, or via the toolbar
button Reports.

The figure below shows the organization of the Requests and Reports dialog.
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Requests and Reports dialog overview

1. Examination list - The list contains all examinations selected for display. The
current examination is highlighted.

2. Requests and scanned documents area - This area displays requests and any
available scanned documents connected to the request. The request tab, if
available, displays textual information about the current request, such as patient
history and question. Each scanned page is displayed on a separate tab. Scanned
documents may bemagnified to a full window by double-clicking them. Restore
the document to its original size by clickingOK in the large document view,
or double-clicking it again. You may also use the mouse-wheel to zoom
continuously in the scanned document.

3. Report area - Reports written in plain text, HTML or RTF are displayed here.
If there are multiple reports, they are displayed as additional tabs.

4. Sound control - Control for playing existing voice clips. The control is visible
only if a voice clip exists for the selected report.

5. New - Create new report.

6. Edit - Edit existing report.

7. Save - Save new or edited report.

8. Cancel - Cancel instead of saving modifications in a new or edited report.

9. OK - Close the dialog and return to the main window.
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5 Sample workflows

The following topics are included in this chapter:

■ Radiologist performs interim reporting

■ Clinician views case with report presentation

■ Clinician views case without report presentation

This chapter describes the main workflows in IDS5/web. The purpose of these
workflow descriptions is to give an overview of how to work with IDS5/web. The
workflows assume that you have logged into the IDS5/web, and are facing the Search
dialog.

5.1 Radiologist performs interim reporting

This section describes how to write a preliminary report for a single examination.
We assume that no report presentation has been created for the examination.

Note: Depending on your role permissions and the system configuration, some steps
might not be available to you. Read the linked sections for more information on
each step and consult your system administrator for information on your role
permissions and the system configuration.

Search examination

The search dialog turns up after a successful login.

1. Enter search criteria, e.g. Patient ID is 12345. Alternatively select a worklist
from theWorklists menu. If selecting a worklist, please skip the next step.

2. Click Search. If the query has matches in the database, the matching
examinations appears in the examination list.

3. Select one examination by clicking it with left mouse button.

4. ClickOK, or utilize the tab key and press Enter. The search dialog is closed,
and the main window appears.

Tip: Read more in section 6.1 Working with the Search dialog.

Read request

Read the question from the referring physician and the history of the patient. If
there are any previous reports of interest, these are also available.

1. Click Reports on the main window toolbar. The dialog Requests and Reports
appears.
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2. Read the question and case history. If there is scanned document available you
can double-click it to bring it up in full-screen mode, making it easier to read.

3. If there are any previous reports of interest, these are also available to read.

4. You can view and work with the images in the main window while having the
Requests and Reports dialog open.

5. When you are done, close the Requests and Reports dialog by clickingOK.
The Requests and Reports dialog is closed, and the main window reappears.

Tip: Read more in section 4.4 Requests and Reports dialog overview.

View images

The image view does not show any images yet. Hang the images of your choice.

1. Browse the thumbnail images of each examination to find interesting images.

2. If you have severalmonitors, you can open additional image windows by selecting
View->Open ImageWindows. The viewer will open as many image windows
as there are extra monitors.

3. From the View menu, select a screen partition between 1x1 and 3x3.

4. Select the images you want to view by dragging them one by one to the desired
position in the image view.

Note: The hanging is temporary and can not be saved.

Tip: Viewing large stacks is faster in a 2x2 partition than in an unpartitioned screen,
depending on the original resolution of the stack. Read more in section 6.3
Image viewing.

Interim reporting

Once you have viewed the images, you can create and edit unsigned reports using
the Requests and Reports dialog.

1. Click Reports on the main window toolbar. The dialog Requests and Reports
appears.

2. Select an examination in the examination list.

3. ClickNew to create a new report for the selected examination or Edit to edit
an existing unsigned report.

4. Type your report text in the text field.

5. You can view and work with the images in the main window while having the
Requests and Reports dialog open.

6. Click Save to store the report in PACS. The report is now available for you to
sign using your regular IDS5 workstation.

7. Close the dialog by clickingOK. The Requests and Reports dialog is closed,
and the main window reappears.
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Tip: Read more in section 6.4 Managing reports.

5.2 Clinician views case with report presentation

This section describes how to view a single selected examination that has an
associated report presentation.

Search examination

The search dialog turns up after a successful login.

1. Enter search criteria, e.g. Patient ID is 12345. Alternatively select a worklist
from theWorklists menu. If selecting a worklist, please skip the next step.

2. Click Search. If the query has matches in the database, the matching
examinations appears in the examination list.

3. Select one examination by clicking it with left mouse button.

4. ClickOK, or utilize the tab key and press Enter. The search dialog is closed,
and the main window appears.

Tip: Read more in section 6.1 Working with the Search dialog.

Read report

Read the radiologist's report.

1. Click Reports on the main window toolbar. The dialog Requests and Reports
appears.

2. Read the corresponding report.

3. If a voice clip exists for the report, use the sound control to play, stop and rewind
the voice clip.

4. Close the dialog by clickingOK. The Requests and Reports dialog is closed,
and the main window reappears.

Tip: Read more in section 4.4 Requests and Reports dialog overview.

View images

If the selected examination has an associated report presentation, the image view
in the main window shows one or more images.

1. View the images.

2. If applicable, clickNext on the toolbar to view next presentation monitor and
view the images. Repeat until theNext button is disabled.
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Tip: Read more in section 6.2 Working with presentations and section 6.3 Image
viewing.

5.3 Clinician views case without report presentation

This section describes how to work with one or several examinations without a
report presentation.

Search for multiple examinations

The search dialog turns up after a successful login.

1. Enter search criteria, e.g. Patient ID is 12345. Alternatively select a worklist
from theWorklists menu. If selecting a worklist, please skip the next step.

2. Click Search. If the search has matches in the database, the matching
examinations appears in the examination list.

3. Select a single examination by clicking on it, or multiple examinations with
CTRL-left mouse button.

4. ClickOK, or utilize the tab key and press Enter. The search dialog is closed,
and the main window appears.

Tip: Read more in section 6.1 Working with the Search dialog.

Read report

Read the radiologist's report.

1. Click Reports on the main window toolbar. The dialog Requests and Reports
appears.

2. Read the corresponding report.

3. If a voice clip exists for the report, use the sound control to play, stop and rewind
the voice clip.

4. Close the dialog by clickingOK. The Requests and Reports dialog is closed,
and the main window reappears.

Tip: Read more in section 4.4 Requests and Reports dialog overview.

View images

The image view does not show any images yet. Hang the images of your choice.

1. Browse the thumbnail images of each examination to find interesting images.

2. If you have severalmonitors, you can open additional image windows by selecting
View->Open ImageWindows. The viewer will open as many image windows
as there are extra monitors.

3. From the View menu, select a screen partition between 1x1 and 3x3.
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4. Select the images you want to view by dragging them one by one to the desired
position in the image view.

Note: The hanging is temporary and can not be saved.

Tip: Viewing large stacks is faster in a 2x2 partition than in an unpartitioned screen,
depending on the original resolution of the stack. Read more in section 6.3
Image viewing.
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6 Working with IDS5/web

The following topics are included in this chapter:

■ Working with the Search dialog

■ Working with presentations

■ Image viewing

■ Managing reports

■ Setting examination status

This chapter gives you detailed information on how to work with IDS5/web,
describing everything from finding the requested examination, working with the
images, zooming and measuring, to printing the images to a Windows printer.

Some functionality described might not be available to you due to your role
permissions and the system configuration. Each section states whether the
functionality described is permission regulated. Consult your system administrator
for information on your role permissions and the system configuration.

Tip: Please read the chapter 5 Sample workflows for an overview of how to work with
the viewer.

6.1 Working with the Search dialog

In IDS5/web you always start by finding the patient to work with. You find the
patient using the Search dialog. If you are integrating IDS5/web with your EPR,
RIS or HIS system, the search can be performed in that system instead and you will
not be presented with the IDS5/web Search dialog.

This sections describes how to search for examinations in one or several PACS
databases, how to work with worklists and how to retrieve examinations from the
archive. For an overview of the Search dialog, see section 4.1 Search dialog overview.

6.1.1 Searching for examinations

The search criteria consist of three parts:

• Attributes, e.g. "Accession number", "Patient ID", "Referring physician" or
"Status"

• Relations, e.g. "is", "begins with", "contains" or "greater than"

• Value, e.g. a date, a name or a status
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To search for examinations

1. Enter search criteria, e.g. Patient ID is 12345.

2. You may narrow your search by adding a second criterion. A search with two
criteria returns the examinations that match both criteria. Click Add and enter
a second search criteria.

3. Click Search. If the search has matches in the database, the matching
examinations appears in the examination list below.

4. Select a single examination by clicking on it, or multiple examinations with
CTRL-left mouse button.

5. ClickOK, or utilize theTab key and press Enter. The Search dialog is closed,
and the main window appears.

Note: If you search on "Date and time" with the relations "greater than" or "less than"
there must be a second criterion. Enter either another "Date and time" criterion,
together forming a closed interval of time, or any other attribute, e.g. "Referring
Physician" or "Status".

6.1.2 Creating worklists

As an alternative to always searching for examinations, you can use basic worklists.
You can easily create your own worklists in the Search dialog by saving your most
common search criteria.

For example, you might set up a worklist based on CR examinations performed
today, or create a worklist on all MR examinations where you are the referring
physician. Creating basic worklists will save you the effort of entering the same
search criteria over and over again and gives you a better overview of current tasks.

To create a worklist

1. Enter the search criteria to base the new worklist on.

2. Click Save as.

3. In the dialog that appears, enter a name for the worklist.

4. ClickOK. The new worklist appears in the menu Worklist.

To use a worklist

1. Select an entry in the menuWorklists. All examinations matching the search
criteria for the worklist are displayed in the examination list.

To delete a worklist

1. Select an entry in the menuWorklists.

2. ClickDelete.
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3. Confirm the delete operation by clickingOK in the dialog that appears. The
worklist entry is deleted.

6.1.3 Enterprise wide search

If the desired examination is located in another database than your home PACS
database, you can still find it using Enterprise wide search, provided that the
option is available in your search dialog.When Enterprise wide search is active, the
search is performed simultaneously in all PACS databases configured in your system.

Allowance of enterprise wide search is configurable on each site. If available, the
Enterprise wise search check box will be displayed in the Search dialog.

To perform enterprise wide search

1. Enter the search criteria.

2. Make sure the check box Enterprise wise search is checked.

3. Click Search. The whole enterprise is searched and the matching examinations
appears in the examination list.

Note: Enterprise wide search may be time consuming, depending on the system setup.

6.1.4 Selecting examinations in the search result list

It is possible to select one or more examinations from the search result list for
viewing.

Note: If more than one examination is selected, no report presentation will be shown in
the image view.

To select single examination for image viewing

1. Select a single examination by clicking on it with the left mouse button. The
selected examination is highlighted.

2. ClickOK.The main window is displayed, showing the selected patient and the
examination.

Tip: Double-click on the desired examination to get directly to the main window.

To select multiple examinations for image viewing

It is possible to select multiple examinations for the same patient. As a safetymeasure,
it is not possible to select examinations belonging to different patients.

1. Hold down CTRL and click with the left mouse button on the examinations
you want to view (or click with the left mouse button on an examination, hold
down Shift and left-click on another examination for the same patient to select
all examinations in between). The selected examinations are highlighted.

2. ClickOK.The main window is displayed, showing the selected patient and the
examinations.
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6.1.5 Retrieving archived examinations

Examinations can be stored in two locations: in the working storage unit (sometimes
referred to as online) and in the archive. Normally the images you want to view are
available online. But sometimes you might want to view an examination currently
stored in the archive. You can then retrieve the examination from the archive
bringing it online.

The leftmost column of the examination list shows the availability status of each
examination. For information on the availability status icons, see section 4.1 Search
dialog overview.

Note: To be able to retrieve examinations from archive, you must have the Retrieve
from archive permission. This permission is available on a per role basis and can
be configured in WISE/tools by your system administrator.

To retrieve archived examinations

1. The retrieve button is enabled when all selected examinations are in the archive.
ClickRetrieve to fetch the examinations from the archive. The availability icon
changes from "Archived" to "Retrieving".

2. The availability status of the examinations will not be updated in the Search
dialog before a new search is conducted. To update the availability status and
to see when the examination is online, click Search again.

Note: Retrieving examinations from archive may be time consuming, depending on the
type of archive. If an examination is archived, it is recommended that you initiate
the retrieval and continue working with your next (online) case while the examination
is retrieved.

6.2 Working with presentations

If the performing radiologist has prepared a report presentation for the examination,
the presentation is displayed when the examination is selected for viewing from the
search window, provided that it is the only selected examination from the examination
list. You can alter the report presentation, see section 6.3.1 Hanging images, but as
all changes to presentations made in the viewer are temporary, they cannot be saved.

Note: Any additional image windows are either closed or cleared as the report
presentation is applied. This can be configured by your system administrator.

To navigate in the report presentation

1. ClickNext on the toolbar to show the next monitor in the presentation.When
showing the last monitor in the presentation, the button is disabled.

2. Click Previous on the toolbar to show the previous monitor. When showing
the first monitor in the presentation, the button is disabled.
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Tip: You can double-click on a tiled or partitioned image to quickly display it in full-screen
mode. Double-clicking again brings you back to tiled/partitioned mode.

Viewing tile and partitions in full-screen mode makes it possible to combine efficient
screening of examinations containing a large number of series with in-depth study
of individual images.

To clear a presentation

Use this command to remove the current presentation and start out with an empty,
unpartitioned image view ready for partitioning and populating with new thumbnails.

1. Click Clear on the toolbar. The image view is cleared of all images and
partitions.

To reset to the report presentation

Use this command to reset to the report presentation for the examination. If there
is no report presentation, the button is disabled.

1. Click Reset on the toolbar. The report presentation is restored.

To print a report presentation

1. From the main window menu bar, select File->Print....

2. Select the output printer. You can also select paper orientation and which pages
of the presentation to print. Leave the page range unchanged to print all pages
of the presentation.

3. ClickOK. The presentation is printed.

Warning: Images printed to a standard Windows printer are not guaranteed to have a
resolution high enough for making accurate decisions from. Therefore image
printouts must never be used for diagnostic purposes.

Note: To be able to print images, you must have the Print permission. This permission
is available on a per role basis and can be configured in WISE/tools by your system
administrator.

For more information on printing, see section 6.3.13 Printing.
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6.3 Image viewing

The main and image windows allow you to view and work with images effectively.
You can view one image at a time, or compare several images from the same or
different examinations. This make it easy to compare new images with priors. For
an overview of the application please read section 4.2 Main window organization
and section 4.3 Image window.

This section contains information about settings and procedures related to image
viewing, hanging of images, zooming and measuring, as well as printing images to
a Windows printer.

Note: All changes to image settings performed in the viewer are temporary and cannot
be saved.

6.3.1 Hanging images

If there is no report presentation for the examination selected for view, or if you
have selectedmultiple examinations in the examination list, the image view is empty
when the selected examination(s) have been opened for viewing.

Note: All hangings made on the viewer are temporary and can not be saved.

Tip: Double-clicking on a thumbnail clears the current presentation, if any, and hangs
the image on an unpartitioned screen in the main window. Any images hung in the
image windows will remain the same.

To hang images

Before hanging the images, search and select the examinations for view in the Search
dialog.

1. If you have severalmonitors, you can open additional image windows by selecting
View->Open ImageWindows. The viewer will open as many image windows
as there are extra monitors.

2. Optionally partition the screen by selecting View->Partition.

3. Select any of the available combinations, 1x1 to 3x3.

4. Hang images by dragging the thumbnail from the thumbnail area to the desired
position in the main window image area or in an image window. The cursor
will change to a hand holding an image while dragging images to the image
view.

A number and letter combination in the lower right corner of the hung image
will indicate the image's position in the thumbnail area. A frame around the
letter-number combination in the thumbnail indicates that the image is hung
in the current presentation.

35IDS5/web, Version 11.1, December 2006 Working with IDS5/web

Image viewing 6.3



To clear a presentation

Use this command to remove the current presentation and start out with an empty,
unpartitioned image view ready for partitioning and population with new images.

1. ClickClear on the toolbar. The image view and any image windows are cleared
of all images and partitions.

6.3.2 Image information display

The image information available depends on the modality. These are examples of
image information: patient name and id, modality specific information, date and
time, window/level, stack symbols, hanging markers, synchronizing symbol, key
image flag. If a stack or collection is being viewed, the position of the current image
along with the total number of images in the stack or collection will be shown.
There are three levels of image information, "Maximum", "Minimum" and
"Anonymized".

Note: The image information level is global, and is applied on all images viewed in the
current session.

Selecting image information level displayed

1. Select View->Image information.

2. Select one of the following alternatives:

Maximum View all available image information.

Minimum View less image information.

Anonymized Hide all image information.

The new image information level will be applied at once in all visible images.

6.3.3 Image toolbox and image pop-up menu

The image toolbox and image pop-upmenu are available when images are displayed
in the image view area of the main window.

The image toolbox contains the most commonly used commands for managing
images, such as zoom, measurement tools, annotations, etc. You bring the image
toolbox up by right-clicking the image of interest.

While the image toolbox contains the most commonly used commands, the image
pop-up menu contains the complete set of available functions. Here you will find
a rich set of advanced image functions. You bring it up by clickingMenu... in the
image toolbox.
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Image toolbox

Tip: You may also use Shift+right mouse button click to bring up the image pop-up
menu directly from the image.

Tip: Some image viewing commands, such as Annotations, Localizer and Tool Controls
are also available in the main window menu View. Use the View menu to apply the
commands globally to all displayed images.

6.3.4 Operations on images

IDS5/web offers a selection of the image operations available in the full IDS5
workstations, e.g. zooming, setting grayscale and edge enhancement. In this section
you will learn how to use these operations on images.

Image and stack refinement

To optimize the viewer for the current network in terms of image quality and display
speed, the viewer can be configured to initially show the image with a higher
compression factor, letting you gradually refine the image by requesting additional
image data from the server. For more information on compression configuration,
see section 7.2 Compression settings.

The current image quality is indicated by the quality level icon displayed in the
upper-right corner of the image.

Quality level - High
compression

The image is highly compressed for fast
transfer. The quality can be refined several
times.

Quality level - Less compression The image is compressed and can still be
further refined if you find it necessary.

Quality level - Minimum
compression

The image is compressed. Refining the
image one more step will retrieve the
uncompressed, original image. Depending on
the transfer speed of your network connection,
this may be time consuming.
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Quality level - No compression The image is displayed at full DICOM
quality without any compression.

To refine an image or stack

If the quality level icon shows that the image is compressed and you would like a
higher level of detail displayed in the image, refine it as described below.

1. From the image pop-up menu, select eitherRefine image to refine the current
image, or Refine stack to refine all images in the current stack.

More image data is retrieved from the server and the quality level icon is updated.

Tip: You can also press CTRL-SPACE to refine the current image, or CTRL-S to
refine the stack.

2. Repeat the command to refine the image further. When the quality level icon
shows four bars it indicates that you are viewing the uncompressed image at full
DICOM quality.

Note: Fetching the uncompressed, original image may be perceived as time consuming,
depending on the transfer speed of the network connection.

Interaction modes

The interaction mode of an image view describes which operation to perform when
the mouse is actively used, e.g zooming and browsing. The left mouse button is
always tied to the current interaction mode. You can change the current interaction
mode from the image pop-up menu. This means that you decide what actions left
mouse button operations should correspond to.

You can also change interaction mode on-the-fly by using any of the three modifier
keys CTRL, SHIFT or ALT. When the modifier keys are released, the old
interaction mode will be active again.

Example of how to use combinations of interaction modes

1. In the image pop-up menu, select the Zoom interaction mode.

2. Zoom the image by holding down the leftmouse button andmoving themouse
back and forth.

If zooming works properly, you now zoom in and out in the image dynamically.
Make sure that the image is zoomed in.

3. In the image pop-up menu, select the Pan interaction mode.

4. Pan the image by holding down the left mouse button in the image view and
moving the image back and forth and to the left and to the right.

5. PressCTRLwhile holding down the leftmouse button andmoving themouse.
Now Zoom will be activated and the image will be zoomed.

The other interactionmodes works the same way - hold down the leftmouse button
and move the mouse.
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Interaction modes and their modifier keys

Zoom Zooms the image continuously. TheALTmodifier key activates
the Pan interaction mode. For more information on zooming,
see Zooming.

Pan Pans the image. Note that an image can only be panned if it is
zoomed in. The CTRL modifier key activates the Zoom
interaction mode. The SHIFT modifier key restricts panning
horizontally or vertically. For more information on panning,
see section 4.2.4 Panning control.

Window/Level Adjusts the grayscale of the image. Note that this can only be
done for grayscale images, hence not on e.g. a virtual 3D stack.
TheCTRLmodifier key adjusts the sensitivity of the interaction
mode. The SHIFT modifier key restricts Window/Level to
affect only the window width or the window center. For more
information on grayscale setting, see Setting grayscale.

Browse Browses the stack. Note that this interaction mode is only
available for stacks, collections and multiframe sequences. The
CTRLmodifier key activates the Zoom interaction mode. The
ALTmodifier key activates the Pan interactionmode. Formore
information on stack navigation, see Moving around in a stack.

Rotate Rotates a virtual 3D stack. Note that this interaction mode is
only available for virtual 3D stacks exported from the Sectra 3D
Package. The CTRL modifier key activates the Zoom
interaction mode. The ALT modifier key activates the Pan
interaction mode. For more information on virtual 3D stacks,
see section 6.3.7 Operations on virtual 3D stacks.

Zooming

There are different ways to perform zooming.

• Using the Zoom interaction mode to freely adjust the level of zooming.

• Using explicit zoom operations.

• Using the zoom control. Tool controls like this one are especially useful when
using a mouse without a scroll wheel, or a tablet PC.

To use the zoom interaction mode

1. Select the Zoom interaction mode from the image pop-up menu.

2. Press the left mouse button and move the mouse pointer up and down. The
image is zoomed continuously.
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3. Release the mouse button, and the image will automatically regain its original
quality.

Note: To utilize the Zoom interaction mode, your computer needs a graphics card that
supports hardware acceleration. If continuous zoom does not work satisfactory on
your workstation, it is very likely that either the graphics card does not support
hardware acceleration or hardware acceleration has been disabled.

Note: When you use the Zoom interaction mode, you zoom in and out in the image
dynamically. During the operation, the image might appear somewhat blurred, but
the image regains its original quality as soon as the mouse button is released.

To use explicit zoom operations

1. From the image pop-up menu, select Zoom....

2. Click on the zoom operation you want to perform. The following operations
are supported:

Zoom in Magnifies the displayed image with a factor of
two.

Zoom out Reduces the displayed image with a factor of two

Zoom to fit window Zooms the image to fit the image view exactly.

Pixel to pixel (1:1) Zooms the image to a one-to-one
correspondence between pixels on the screen
and pixels in the image file. After a pixel to pixel
zoom, all the information is visible in the image,
ensuring that you see the exact contents of the
image file.

To use the zoom control

1. From the image pop-up menu, select Tool control->Show zoom control. A
small window appears.

2. Move the mouse pointer to this window, press and hold the leftmouse button.
Mouse movements up and down will zoom continuously, as described above.

Magnifying glass

The magnifying glass makes it possible to quickly enlarge small parts of an image.
When activated, the glass can be moved over an image, magnifying the original
image below.
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Magnifying glass

To use the magnifying glass

1. From the image pop-up menu, select Zoom->Magnifying glass. The glass
appears with the center above the mouse pointer.

2. The following actions may now be taken:

Move Move the glass over the image by pressing
and holding the left mouse button while
moving the mouse.

Increase magnification Scroll the mouse wheel up to zoom in the
magnified area.

Decrease magnification Scroll the mouse wheel down to zoom out in
the magnified area.

Resize Resize the magnifying glass by dragging the
lower right corner with the leftmouse button.

Adjust grayscale The grayscale can be adjusted in the
magnifying glass. When the operation is
completed, the grayscale settings are applied
to the entire image. Read more in To adjust
the grayscale using interaction mode.

Exit Click the right mouse button on the
magnifying glass to remove it.

Cropping

Cropping means that you hide some part of the image. This can be useful if you for
example want to remove hide borders in image plate images. It is possible to toggle
between the current and previous cropped state, e.g. between the cropped and the
uncropped image. When an image is cropped it is marked with the cropped image
symbol.
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Note: No image data is deleted when an image is being cropped. By performing a reset
you can view the whole image again. The cropping is temporary and cannot be
saved.

To perform manual cropping

1. From the image pop-up menu, select Crop->Crop image.

2. Move the mouse pointer to the upper left corner of the part that is to be cut
out and click the left mouse button. A rectangle will appear, defining the area
that is to be cut out.

3. Move the mouse pointer to the lower right corner of the part that is to be cut
out and click the left mouse button.

4. If needed, adjust the rectangle by dragging its edges or corners with the left
mouse button.

5. Double-click in the image or press Enter to crop the image. If you decide not
to crop the image you can press Delete to remove the rectangle without
cropping the image.

To toggle crop states

1. From the image pop-up menu, select Crop->Toggle crop state. The image
toggles between the current and previous crop state.

To reset cropping

1. From the image pop-up menu, select Crop->Reset cropping. The cropping
will be reset and the whole image is visible again.

Setting grayscale

Adjusting the grayscale of the image is a very useful operation that can be performed
in three different ways:

• Using theWindow/Level interaction mode to freely adjust the grayscale
settings.

• Selecting settings from the modality in the pop-up menu.

• Using the function keys F1 - F9 to select predefined grayscale windows for a
certain type of modality.
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• Using the W/L control. Tool controls like this one are especially useful when
using a mouse without a scroll wheel, or a tablet PC.

Note: The grayscale settings are temporary and cannot be saved.

To adjust the grayscale using interaction mode

1. From the image pop-upmenu, select theWindow/Level interactionmode and
press the left mouse button. As you move the mouse while keeping the button
down, youwill interactively change the center andwidth of the grayscale window.
PressingCTRLwhilemoving themouse will make the grayscale settings change
more slowly, whichmakes it easier tomake small grayscale adjustments. Pressing
SHIFT while moving the mouse makes it possible to only change either width
or center depending on which direction the mouse is moved first.

These mouse settings are default:

• Move up to increase the contrast

• Move down to decrease the contrast

• Move to the left for a brighter image

• Move to the right for a darker image

Note: If the Window/Level settings have been configured in the IDS5 workstation
for the current user, these settings will be used by IDS5/web as well. If the
Window/Level interaction mode has been configured to execute on a certain
mouse button combination in the IDS5 workstation, this will also be the case
in IDS5/web.

To select settings originating from the modality

1. From the image pop-up menu, selectWindow/Level and select the desired
grayscale setting from the modality. The name of these grayscale settings can
be changed by the system administrator.

To use predefined grayscale settings

1. From the image pop-up menu, selectWindow/Level and select the desired
predefined grayscale setting. All predefined settings have a function key (F1 -
F12) associated with them that can be used as a shortcut. The shortcut key is
written to the right of each command in the pop-up menu.

To step through predefined grayscale settings

1. From the image pop-up menu, select Step W/L to begin stepping through the
defined grayscale settings as defined on function keys. The command returns
to the original grayscale settings when all defined settings have been applied
one by one. This command is preferably activated by using the shortcut key.
The shortcut key is written to the right of the command in the pop-up menu.
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To use the W/L control

The W/L control may be used as an alternative to theWindow/Level interaction
mode.

1. From the image pop-up menu, select Tool controls->Show W/L Control. A
small window is shown.

2. Move the mouse pointer to this window, then press and hold the left mouse
button.

The mouse movements will now correspond to changing the grayscale as
described when using the interaction mode.

To invert the image

1. From the main window pop-up menu, selectWindow/Level->Invert. The
current image gets inverted.

Edge enhancement

You can easily edge enhance an image by applying an advanced edge enhancement
filter provided by the viewer. Edge enhancement can for example be used to better
visualize the small vessels in the lungs. Images that are edge enhanced are always
marked with the edge enhancement symbol.

Note: If statistics measurements are done on an image that has been edge enhanced,
the statistics result is based on the processed image data and not on the original
image data. The result will most likely differ from the result obtained if the statistics
measurement is done on the unprocessed image.

To perform edge enhancement

1. From the image pop-up menu, select Edge enhance. The current image is
edge enhanced. The edge enhancement symbol is displayed in the upper right
corner of the image, and the pop-up menu option Edge enhance is marked.

To undo edge enhancement on an image

1. From the image pop-up menu, select the marked Edge enhance command.
The edge enhancement, the icon and the check mark are removed.

Flipping and rotating images

You can easily change the orientation of the images, which may be useful e.g. if the
image has been read incorrectly into the PACS.When an image is rotated or flipped,
it is marked with one of the orientation image symbols (see below).
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Note: Flip and rotate operations are temporary, and cannot be saved.

To change the orientation of an image

1. Place the mouse pointer above the image you want to change the orientation
of.

2. From the main window pop-up menu, selectOrientation and click on one of
the following operations:

Flip vertical
Flips the image vertically, along the horizontal axis.

Flip horizontal
Flips the image horizontally, along the vertical axis.

Rotate 90°
Rotates the image clockwise a quarter-turn.

Rotate 180°
Rotates the image a half-turn.

Rotate 270°
Rotates the image clockwise a three quarter-turn.

Showing and hiding graphics

It is possible to toggle the visibility of graphics, such as annotations, measurements
and other overlays.

Note: Text mark annotations are not affected by the hide commands but are always
visible.

To show or hide annotations

The Show annotations andHide annotations commands affect text annotations,
measurements and other overlays created in an IDS5 workstation.

1. From the image pop-up menu, select Annotate->Show annotations to show
annotations, orHide annotations to hide annotations.

To show or hide DICOM overlays

DICOM overlays are available if the overlays are stored in the pixel data of the
image.

1. From the image pop-up menu, select Annotate.

2. Select one of the following commands:

• ShowDICOMoverlays (white) to showDICOMoverlays in white color.

• Show DICOM overlays (black) to show DICOM overlays in black.

• Hide DICOM overlays to hide DICOM overlays.
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Copying to clipboard

Copying an image to the clipboard is an easy way to make it available to other
applications, e.g. Microsoft PowerPoint. The image is copied as displayed on the
screen, keeping its size, graphics, grayscale settings, image information etc.

Tip: Consider anonymizing the image before copying and pasting it in an external
application.

To copy an image to the clipboard

1. From the image pop-up menu, select Copy to clipboard.

2. Use the paste command in e.g. Microsoft PowerPoint to paste the image.

6.3.5 Restoring image default settings

When applying the commandReset image, all changes in image settings performed,
such as grayscale adjustments, cropping and orientation changes, will be reset to
the image default settings. Measurements and annotations will not be reset.

To restore image settings to default

1. From the image pop-up menu, select Reset image.

6.3.6 Operations on stacks and collections

In this section, you learn how to work with tools for image series containing more
than one image, i.e. stacks, collections and multiframe sequences. Such operations
could for example be navigating a stack and the use of the localizer. In this section,
the word "stacks" can be read as "stacks, collections or multiframe sequences".

For information on particular image operations, e.g. zooming and edge enhancement,
see section 6.3.4 Operations on images.

Viewing a stack

Images in a stack can be viewed either one at time or in tile mode, where the screen
is split to show several images at the same time.

To tile a stack

1. From the image pop-up menu, select Stack tile, then one of the following tile
modes:

• 1x1 (CTRL-1), only one image from the stack is shown.

• 2x2 (CTRL-2), 3x3 (CTRL-3) and 4x4 (CTRL-4), four, nine or sixteen
images from the stack are shown. Images are placed so that they fill the new
partition from left to right. Example: If you have a stack containing four
images, A, B, C and D and view them using a 2x2 tile the upper left image
will be A, the upper right B, lower left C and lower right will display image
D.
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2. The image you select the command on will be shown in the upper left corner
of the new tile. For example if you have a 3x3 tile mode and select the 2x2 tile
mode on the middle image, the tile mode will change to 2x2 with that image in
the upper left corner of the new tile.

Tip: You can double-click on any image in any tile to quickly display it in full-screen
mode. Double-clicking again brings you back to tiled mode.

Moving around in a stack

The viewer provides a variety of methods to move around in a stack, i.e. displaying
different images in the stack). Navigating a stack can be done in four different ways.

• Using the Browse interaction mode.

• Using keyboard shortcuts.

• Using the cine tool

• Using the scroll control. Tool controls like this one are especially useful when
using a mouse without a scroll wheel, or a tablet PC.

To move up and down in a stack using the Browse interaction mode

1. From the image pop-up menu, select the Browse interaction mode.

2. Press the left mouse button in the image and move the mouse up and down.
The stack will be browsed according to the mouse movements.

Tip: The interaction mode Browse is by default also configured to execute on mouse
wheel scrolling and when holding down the Left + Middle mouse buttons. If
the current user has configured a certain mouse combination to execute
Browse in the IDS5 workstation, this configuration is valid in IDS5/web as
well.

To move to the first or last image in a stack

1. From the image pop-up menu, select Stack navigation->First to move to the
first image in the stack or select Last to move to the last image in a stack.

To move up and down in a stack using the mouse or keyboard

1. From the image pop-up menu, select Stack navigation->Page up
(Shift-PageUp)/Page down (Shift-PageDown), or Line up (PageUp)/Line
down (PageDown) to move up or down in the stack.

Note: When you are viewing a single image from the stack, e.g. in 1x1 tile mode,
the Line and Page commands have the same effect. When you e.g. use 2x2
tile mode, Page up means moving backwards in the stack four images (i.e. a
whole page) while Line up means moving backwards two images (i.e. a line).

To move up and down in a stack using the Cine control

1. To use the Cine control, see Cine loop and cine bounce.
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To move up and down in a stack using the scroll control

1. From the image pop-up menu, select Show scroll control. A small window is
shown.

2. Move the mouse pointer to the window

3. Press and hold the left mouse button.

Mouse movements up and down will now correspond to stack browsing with
interaction mode Browse as above.

Using scanograms

A scanogram is used to indicate which part of the stack, or parts if in tile mode, that
currently is being viewed. If there is a scanogram associated with a stack the
scanogram is shown in the lower right corner of the image. There can be more than
one scanogram associated with a stack. It is possible to move between them by
clicking on the + and - signs in the upper left corner of the scanogram.

To move in a stack using a scanogram

1. In the scanogram, click on the slice that you want to display. The selected slice
is highlighted, and the image view is updated with the selected slice.

To hide or show scanograms

1. From the image pop-up menu, select Scanogram->Hide scanogram to hide
the scanogram or Show scanogram to make the scanogram visible.

Cine loop and cine bounce

A cine loop is a way to view all images in a stack. The images are shown after each
other like an animation. There are two kinds of cine modes, the cine loop which
restarts from the beginning of the stack when the end is reached and the cine bounce
that plays backwards through the stack again when it reaches the end of the stack.

To start and stop cine

1. From the image pop-up menu, selectCine loop orCine bounce to start. The
cine control will appear.

2. From the image pop-up menu, select Stop cine to stop, or clickQuit in the
cine control.

Quit button

The cine control below appears when you start cine.
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The cine functions from top to bottom, left to right:

ECG/Frame indicator ECG/Frame indicator shows the currently
displayed frame, selected range and the ECG
curve. The control is also used to select the
frame to display. If no ECG information is
available a slider for positioning and range
selection is shown instead.

Thumb wheel This control is used for accurate
positioning in the sequence. Drag the thumb
wheel to the right to move forward, or to the
left to move backward in the sequence.

Frame Frame shows the currently displayed frame
number together with the total number of
frames in the sequence.

Speed control This slider controls the speed and direction of
the animation. The default setting is the true
frame rate, if the image contains such
information.

Speed Shows the current frame rate (FPS=frames per
second). If the true frame rate is below the
selected frame rate, a warning symbol is shown.
The true speed is normally lower than the
selected frame rate while loading the images
in the first run.

Warning symbol for true frame rate being
lower than selected frame rate.

Minimize This button minimizes the cine control.
Reset the cine control to its original size by
clicking on the minimized cine control.

Quit This button stops the cine loop and closes
the cine control.

First/Last These buttons jump to the first/last
image in the sequence

Step backward/step forward These buttons steps one frame
backward/forward in the sequence.

Start range/Stop range These buttons selects the animation
range. Start range selects the displayed frame
as the first frame in the interval and Stop
range selects the displayed frame as the last
frame in the interval.

Play/Pause These buttons plays or holds the
sequence respectively.
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Reset This button resets the speed to the default
value.

Hide image information This button hides the image information
when playing the sequence. A higher frame
rate can be achieved when the image
information is hidden.

Loop/Bounce This button toggles the animationmode.
Loop runs the sequence in the same direction,
Bounce runs the sequence forward and
backward alternately.

ECG on / ECG off This button shows/hides the ECG. A
higher frame rate can be achieved when the
ECG is turned off.

Position This button moves the control from the
bottom to the top of the image and vice versa,
allowing you to position it where it does not
cover interesting areas of the image.

Using the localizer

The localizer is used for navigating stacks when several stacks, with for instance
axial, sagittal and coronal slices, are available in a study. When one of these stacks
is viewed it is possible to get localizers in the other corresponding views. If the
mouse pointer is moved to one of the other views, a localizer for that stack is shown
instead.

If the currently viewed stack is shown in tiled mode several localizer lines are shown
in the corresponding views. To determine which line belongs to which tile, simply
double-click on one tile to enlarge it and display the localizer line for this tile in the
corresponding views.

Another part of the localizer is the crosshair marker in the viewed stack. The position
of the crosshair is marked by a tick on the corresponding localizer lines. Note that
there are many positions in the currently viewed stack image that correspond to the
same tick on a localizer line. In technical terms, the crosshair and localizer line tick
is not necessarily the exact same point in 3D space, but the tick is always the correct
projection of the crosshair.

To show and hide localizer

1. From the main window menu bar, select View->Localizer.

2. Select one of the following commands:

• Show localizer to display the localizer lines with the crosshair.

• Show simple localizer to display the localizer lines without the crosshair.

• Hide localizers to hide the localizer.
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6.3.7 Operations on virtual 3D stacks

The Sectra 3D Package can generate a set of virtual 3D stacks, where 3D volumes
are displayed with a limited set of views. The number of views available is stated in
the image information. Virtual 3D stacks can be zoomed, panned and annotated as
regular images. The virtual 3D icon is displayed in the main window when virtual
3D viewing is available.

Warning: Distances and areas should normally not be measured in virtual 3D stacks, as
these show 3D views with perspective, i.e. if two objects are the same size in
reality but one appears in front of the other in the virtual 3D view, the back one
will look smaller. Virtual 3D stacks may be calibrated manually to enable
measurements, but please keep the perspective in mind when measuring.

To rotate virtual 3D stacks

1. Press left mouse button while moving the mouse to rotate the 3D volume.

2. The image may be rotated around the vertical or horizontal axis.

• To rotate around the vertical axis - move the mouse side ways.

• To rotate around the horizontal axis - move the mouse away from or
towards yourself.

To pan zoomed virtual 3D stacks

1. Press ALT-left mouse button.

2. Move the mouse to pan the image.

6.3.8 Synchronizing images

Images and stacks may be synchronized. This means that when an operation is
applied on one of the synchronized images, the same operation will be applied to
all the images that are synchronized. Images that are synchronized are alwaysmarked
with the synchronized image symbol.

Operations that are handled by all synchronized images are the grayscale, zoom,
invert, reset image, flip and rotate commands. Operations that are handled by all
synchronized stacks are page up/down, line up/down, cine loop/bounce, stop cine,
stack tile mode and reset image.

There are three different kinds of modes that are used when synchronized stacks
are being traversed: slice number, table position and 3D mode. The traverse mode
that is used depends on the current configuration, and on how much information
a stack contains. The different kinds of traverse modes are described below.
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Slice number When a synchronized stack is traversed, all other
synchronized stacks will be traversed with the relative change
in slice number.

Table position When a synchronized stack is traversed, all other
synchronized stacks will, if possible, be traversed with the
relative change in table position.

3D When a synchronized stack is traversed, all other
synchronized stacks will, if possible, be traversed with the
relative three dimensional change in the patient's body.

To synchronize two images or slices

1. From the image pop-upmenu, select Synchronize. The synchronization symbol
will be shown in the symbol area in the upper right corner of the image.

To release synchronization

1. From the image pop-up menu, select Release synchronization. The
synchronization symbol will be removed to indicate that this image no longer
is synchronized.

6.3.9 Viewing key images

Images can bemarked as key images to indicate that they have been judged important
or interesting. If the key image tag is set, the key image symbol will be visible in the
upper right corner of the image.

To move between key images in an examination

1. From the image pop-up menu, select Key images->Next key series to move
to the next series containing a key image in the examination, or Previous key
series tomove to the previous series containing a key image in the examination.

To move between key images in a stack or collection

1. From the image pop-up menu, select Key images.

2. Select one of the following alternatives:

• Go to previous - to move up in the stack to the closest key image slice.

• Go to next - to move down in the stack to the closest key image slice.

• Cine to previous - to start a cine animation to the closest previous key
image slice in the stack.

• Cine to next - to start a cine animation to the next key image slice in the
stack.
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6.3.10 DICOM presentation states

DICOMpresentation states provide a standardized way of transferring image display
settings and annotations between different systems. The viewer can display
presentation states generated by other systems than Sectra PACS. If the image has
available presentation states this is indicated by the presentation state available icon
in the upper right corner of the image.

If an applied presentation state contains unsupported information, as much as
possible of the presentation state is applied and a warning icon is shown in the upper
right corner of the image, notifying that there are hidden information.

To apply a presentation state

1. From the image pop-up menu, select Apply presentation state. A dialog box
displaying the available presentation states appears.

2. Select one of the available presentation states.

3. ClickOK to apply the presentation state and close the dialog, or Cancel to
cancel the action. The dialog is closed.

Presentation state dialog

Hiding the presentation state

1. From the image pop-up menu, select Reset image to reset the image to its
original state.

53IDS5/web, Version 11.1, December 2006 Working with IDS5/web

Image viewing 6.3



6.3.11 Performing measurements

You can easily perform various kinds of measurements in the image, i.e. measuring
the distance between two points or determining the area of some part of the image.
You can also measure grayscale statistics in the image. All measurements made in
IDS5/web are temporary, and cannot be saved.

It is impossible to makemeasurements unless the image has calibration information.
If there is no calibration information in the image, a message stating "Not calibrated"
will appear on the screen when you try to performmeasurements. Images that have
been manually calibrated are marked with an annotation reading "Image manually
calibrated.". You can read more about how to calibrate an image in section 6.3.12
Image calibration.

Note: The grayscale statistics and pixel value measurements are calculated on the actual
pixel values. If these are performed on an image that has been edge enhanced or
on an image from slab mode, the statistics result is based on the processed image
data and not on the original image data. The result will most likely differ from the
result obtained if the statistics measurement is done on the unprocessed image.
In the same way the results will vary for an image with different zoom level,
differently sized image views, for monitors with different resolutions and for printed
images.

Note: For ultrasound images, distance and area measurements are only possible to do
within the tissue or color flow region.

Warning: Distances and areas should normally not be measured in virtual 3D stacks, as
these show 3D views with perspective, i.e. if two objects are the same size in
reality but one appears in front of the other in the Virtual 3D view, the back one
will look smaller. Virtual 3D stacks may be calibrated manually to enable
measurements, but please keep the perspective in mind when measuring.

Warning: You should always verify that the current image calibration is valid when reading
measurements, since the readouts of the measurements are dynamically calculated
based on the current calibration. Note that IDS5/web does not automatically
compensate for the image magnification factor when the image is calibrated. Please
read more in About calibration and pixel spacing.

Warning: Do not perform statistics measurements on compressed images. Always refine
the image to 1:1 compression before performing a statistics measurement.

To measure distances

1. From the image pop-up menu, selectMeasure->Distance.

2. Click in the image to select the starting point for the distance to be measured.
A line will be drawn from the starting point to the mouse pointer.

3. Click in the image to set the end point for the distance to be measured. The
distance between the start and end point will be displayed.

4. If needed, adjust the line by clicking and dragging its start or end point.

To measure angles

1. From the image pop-up menu, selectMeasure->Angle.
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2. Click four times to put two lines on the screen. Alternatively hold down the
CTRL key and click three times in the image to place the end of the first leg,
the base, and the end of the second leg respectively. The angle will be calculated
between the extensions of the two lines.

To measure areas

1. From the image pop-up menu, selectMeasure->Area.

2. Mark the area you want to measure by defining the corners of the polygon.
Each time you click the leftmouse button a new corner is added to the polygon.

3. Quit defining the area by double-clicking. The area of the specified polygon
will be displayed.

To measure statistics in a circular area

1. From the image pop-up menu, selectMeasure->Statistics circle.

2. Click in the image to specify the center of the circle.

3. Drag the mouse to define the size of the circle and click the left mouse button
when a suitable radius is reached. The grayscale mean and deviation in the
circular area are displayed.

To measure statistics in a circular area and display a histogram of the grayscale
values

1. From the image pop-up menu, selectMeasure->Histogram circle.

2. Click in the image to specify the center of the circle.

3. Drag the mouse to define the size of the circle and click the left mouse button
when a suitable radius is reached. The grayscale mean and deviation, the total
number of pixels and the histogram of grayscale values in the circular area are
displayed.

To measure statistics in an area defined by a polygon

1. From the image pop-up menu, selectMeasure->Statistics area.

2. Mark the area you want to measure by defining the corners of the polygon.
Each time you click the leftmouse button a new corner is added to the polygon.

3. Quit defining the area by double-clicking. The grayscale mean and deviation
in the polygon are displayed.

To measure statistics in an area defined by a polygon and display a histogram
of the grayscale values

1. From the image pop-up menu, selectMeasure->Histogram area.

2. Mark the area you want to measure by defining the corners of the polygon.
Each time you click the leftmouse button a new corner is added to the polygon.
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3. Quit defining the area by double-clicking. The grayscale mean and deviation,
the total number of pixels and the histogram of grayscale values in the polygon
are displayed.

To measure a single pixel value

1. From the main window menu bar, select View->Show pixel value. A display
next to the mouse pointer will continuously show the grayscale value of the
single pixel it is pointing at.

2. You turn off the single pixel display mode by selectingView->Show pixel value
again.

To move or remove a measurement

1. Measurements in the image can always be moved to another place. To move a
measurements, select it by clicking on it and dragging it to the desired position
using the mouse.

2. To remove a measurement from an image, select it by clicking on it and press
Delete.

Measurements made in the image prior to the display are shown in gray color
and are not possible to change or delete.

About calibration and pixel spacing

In order to perform measurements in an image, the physical size of a pixel must be
known. This is commonly referred to as an image's pixel spacing. The pixel spacing
is either available in the image's DICOMheader or via manual calibration. An image
may be tagged with several DICOM tags providing pixel spacings based on different
assumptions.

In particular in projection radiography, a measurement may return different results
depending on the pixel spacing it is calculated from.When this is the case, as in the
example below, two measurement results will be displayed where the first result is
an estimate of the in-patient measure and the second result is the measurement on
the image plate.

The viewer selects what measurement(s) to display according to the ranking order
of priority recommended in theDICOM standard documentation. This is described
in the table below.

To find out the base for a measurement

1. Place the pointer over a measurement.

A tooltip will appear describing how the measurement was calculated. The
tooltip disappears when the pointer is moved away from the measurement.
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Measurements calculated from pixel spacings generated frommanual calibration or
the DICOM tags Pixel Spacing (0028, 0030) and Estimated Radiographic
Magnification Factor (0018, 1114) will reflect estimates of in-patient measures,
while measurements calculated from pixel spacings generated from the DICOM
tag Imager Pixel Spacing (0018, 1164) will reflect measures on the image plate.

Measurements are performed based on the information provided in the image. This
means that they can never be more accurate than what the actual image allows,
which in turn will influence both the number of displayed decimals and grayscale
statistics. The number of decimals that is displayed is also dependent on how the
image is zoomed and what the actual pixel size is. For example if the pixel size is
0.15 mm and the image is zoomed 1:1 it will result in one decimal being shown
when measuring distance, but two decimals when measuring area, since 0.15 * 0.15
= 0.0225. If the image is zoomed in, the precision will increase and themeasurements
can be displayed with more decimals. Angle measurements are always presented
with one decimal digit. Grayscale statistics measurements are presented without
decimals.

Ranking order of priority between different pixel spacings:

Pixel spacing information used for measurementPixel spacing information availableRank

Manual calibration. The image will be marked with an

annotation reading "Image manually calibrated".

Manual calibration1.

Ultrasound DICOM tags (0018, 6011/6014/602C/602E)Ultrasound DICOM tags (0018,

6011/6014/602C/602E)

2.

Two results are displayed:

1. Pixel Spacing (0028, 0030)

2. Imager Pixel Spacing (0018, 1164)

If the results are identical, only one is displayed.

Pixel Spacing (0028, 0030)

Imager Pixel Spacing (0018, 1164)

Estimated Radiographic Magnification Factor (0018,

1114)

3.

Two results are displayed:

1. Quotient of Imager Pixel Spacing (0018, 1164) and

Estimated Radiographic Magnification Factor (0018,

1114)

2. Imager Pixel Spacing (0018, 1164)

If the results are identical, only one is displayed.

Imager Pixel Spacing (0018, 1164)

Estimated Radiographic Magnification Factor (0018,

1114)

4.
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Pixel spacing information used for measurementPixel spacing information availableRank

Pixel Spacing (0028, 0030)Pixel Spacing (0028, 0030)5.

Imager Pixel Spacing (0018, 1164)Imager Pixel Spacing (0018, 1164)6.

A message reading "Not calibrated" is shown when you try

to perform a measurement.

No calibration information available7.

6.3.12 Image calibration

To be able to measure a distance the image must be calibrated. In some cases, the
images are calibrated by the modality. If you try to measure a distance and get a
"Not calibrated" message the image has not been calibrated or the calibration is
wrong and you need to perform amanual calibration. Image calibrations performed
in the viewer are temporary and cannot be saved.

Image calibration is a global operation that sets the same calibration on all slices of
a stack, or frames of a sequence.

Warning: Image calibration should never be performed on stacks/sequences with mixed
image resolutions.

Note: For ultrasound images, calibration is only possible to do within the tissue or color
flow region.

To manually calibrate an image

1. From the image pop-up menu, select Calibration->Calibration.

2. Determine two reference points in the image that you know the exact distance
between.

3. Move the mouse pointer to the first reference point and click the left mouse
button.

4. Move the mouse pointer to the second reference point and click the leftmouse
button. A line will be drawn between the two reference points.

5. Type in the length of the line in millimeters and press Enter.

Now the image is recalibrated and all distances and areas are recalculated
automatically. A warning label will appear on the screen as a reminder that the image
is recalibrated, "Image manually calibrated.". The label cannot be deleted unless
the calibration is reset but it can be moved to a different position.

To reset the calibration

1. From the image pop-up menu, select Calibration->Reset calibration.
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6.3.13 Printing

You can print images using aWindows printer. The images are printed as displayed,
with the same overlays, tiling and settings. You can choose to print a single image,
a complete report presentation or the current page as it is laid out on screen.

Warning: Images printed to a standard Windows printer are not guaranteed to have a
resolution high enough for making accurate decisions from. Therefore image
printouts must never be used for diagnostic purposes.

Note: To be able to print images, you must have the Print permission. This permission
is available on a per role basis and can be configured in WISE/tools by your System
Administrator.

Note: If grayscale statistics or pixel value measurements have been done to the image
to be printed, the remarks in Performing measurements apply.

To print the current image

1. From the image pop-up menu, select Print...

2. Select the output printer and clickOK. The current image series is printed as
it is laid out on screen.

To print a report presentation

1. From the main window menu bar, select File->Print....

2. Select the output printer. You can also select paper orientation and which pages
of the presentation to print. Leave the page range unchanged to print all pages
of the presentation.

3. ClickOK. The presentation is printed.

To print the current page

1. From the main window or image window menu bar, select File->Print page....

2. Select the output printer. You can also select paper orientation.

3. ClickOK. The current page in the chosen window is printed.

6.4 Managing reports

The Requests and Reports dialog enables you to create new reports and edit reports
saved in PACS. It is only possible to create and edit preliminary reports, i.e. reports
that has not yet been signed. You can create or edit reports in the Requests and
Reports dialog while working with images in the main window.

When closing the Requests andReport dialog its position is saved. The saved position
is later used to position the dialog when it is being reopened. When closing the
application the saved position is lost. The default position is centered on top of the
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main window. Also, all new or edited reports must be saved or canceled before the
Requests and Reports dialog can be closed.

Note: To be able to create new and edit existing reports, you must have the Create
Reports permission. This permission is available on a per role basis and can be
configured in WISE/tools by your system administrator.

Note: Only reports created in PACS (not RIS) can be modified in this viewer.

Tip: The Requests and Reports dialog can be minimized.

6.4.1 Creating a new report

It is possible to create one or more reports simultaneously, provided that they belong
to the same patient and are part of the current search result.

To create a new report

1. In the Requests and Reports dialog, select the examination for which you want
to create a report.

2. ClickNew to create a new report. A new report tab labeledNew report 1 will
appear, possible to edit. The fieldDate will be filled in with the current date
and time and the fieldDoctor will be filled in with the full name of the logged
in user.

3. Type your report text in the text field.

4. Click Save to store the report in PACS. The report is now available for you to
sign using your regular IDS5 workstation.

To cancel a new report

1. Select the report you wish to cancel instead of saving.

2. Click Cancel. The report is removed.

6.4.2 Editing a saved report

It is possible to edit reports previously saved in PACS before they have been signed.
However, editing an existing report will in reality result in a new report being created
while the original report remains unchanged.

To edit a saved report

1. In the Requests and Reports dialog, select a report to edit.

2. Click Edit. The selected report is now editable. The fieldDate will be filled in
with the current date and time and the fieldDoctor will be filled in with the
full name of the logged in user.

3. Edit the report.
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4. Click Save to store the modified report in PACS. The report is now available
for you to sign using your regular IDS5 workstation.

Note: It is possible to create reports in HTML, but HTML-formated reports can not be
edited.

To cancel editing of a report

1. Select the report you wish to cancel instead of saving.

2. Click Cancel. The report is restored to its original state.

6.4.3 Performing a new search while viewing reports

You can make a new search while the Requests and Reports dialog still is open,
provided that no reports are being edited. For safety reasons, the Requests and
Reports dialog will be closed and immediately opened again, as soon as examinations
have been selected from the new search result.

To perform a new search while viewing reports

1. Open the Search dialog via the main menu or the toolbar. The Search dialog
opens but the Request and Reports dialog is still accessible.

2. Perform a new search.

3. In the Search dialog, select one ormore examinations related to the same patient.

4. ClickOK. The Requests and Reports dialog will be closed and immediately
opened again with the new examinations and corresponding requests, scanned
documents and reports.

Note: Searching for new examinations requires that all reports are saved. Editing or
creating reports requires that the Search dialog is closed.

6.5 Setting examination status

The status of an examination can be set or changed from IDS5/web. Either the
status is selected from a list of possible states, or the next (following) status can be
set directly.

Note: To be able to set the status of an examination, you must have the Modify
Examination Status permission. This permission is available on a per role basis
and can be configured in WISE/tools by your system administrator.

Tip: The examination status is not presented in the examination lists by default. You
can ask your system administrator to add a column in the examination lists that
presents the current status.

To set a new status for an examination

1. Select and open an examination from the Search dialog.
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2. From the main window menu bar, select Edit->Set status.

3. Select the desired status from the list in the dialog that appears and clickOK.
The status is updated and the change is stored in PACS.

Important: Status changes are always applied to the examination that is marked in the
examination list. As IDS5/web allows images from multiple examinations to be
displayed simultaneously, it is not necessary that the currently displayed image
belongs to the examination marked in the examination list. Care must therefore
be taken when setting status so that the status changes are applied to the intended
examination.

To set the next status for an examination

1. Select and open an examination from the Search dialog.

2. From the main window menu bar, select Edit->Set next status. The status is
updated and the change is stored in PACS.

Important: Status changes are always applied to the examination that is marked in the
examination list. As IDS5/web allows images from multiple examinations to be
displayed simultaneously, it is not necessary that the currently displayed image
belongs to the examination marked in the examination list. Care must therefore
be taken when setting status so that the status changes are applied to the intended
examination.
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7 Administrative tasks

The following topics are included in this chapter:

■ Changing password

■ Compression settings

■ Network test

This chapter describes tasks performed in the viewer that are of amore administrative
nature, in the sense that they are not directly related to viewing images and reports.
The tasks described are easy to perform hence you should be able to perform them
yourself without help from a system administrator.

7.1 Changing password

Sectra PACS is password protected. You can easily change your PACS password
yourself, for example fromwithin IDS5/web. The first time you log in to IDS5/web
you might want to change the password to a password of your own choice. If your
password has expired you will not be allowed to log in, but will be prompted to first
change your password.

Take care always selecting a safe password, mixing numbers, upper and lower case.
The following characters are prohibited in passwords:

• \ | & < > ^ = ¨ ; ( ) ` ' " space

To change password

1. From the main window menu, select File->Change password....

2. Enter your old password, and select a new password.

3. ClickOK to save your new password. The next time you log in to Sectra PACS
you should use your new password.

To change an expired password

1. Follow the above procedure from step 2 to change your expired password.
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7.2 Compression settings

Note: The use of compression is configurable at each site. If your site does not use
compression, this chapter is not applicable.

IDS5/web displaysDICOM image data using image compression to balance between
the demands of transfer speed and image refinement. To optimize the viewer for
your current network, it can be configured to initially show the image with a higher
compression factor, letting you gradually refine the image by requesting additional
image data from the server.

You can configure the amount of data transferred to the viewer initially and in each
refinement step. This is done by selecting the appropriate network type in the
Compression Settings dialog. The images are refined in three or four steps,
depending on the configured network type. The custom settings, in which you can
configure the percentages manually, are only intended for experienced users.

The icons to the right of each level will be displayed as part of the image information
in the main window.

Tip: Before you start using IDS5/web for the first time you are recommended to perform
a network test and configure your local compression settings in accordance with
the test result, as described below.

Compression Settings dialog
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To change compression settings

Start out by running a network test to find the best matching network type.

1. From the main window menu bar, select Edit->Compression settings....

2. In the Compression Settings dialog, select the appropriate network type from
the drop-down list Select network type or select <Custom> if you are an
experienced user who want to define your own percentage levels.

3. You can choose to always display a performance warning before loading full
DICOM quality by clicking the check box. This might be suitable for sites with
slower networks.

4. ClickOK to apply the new settings and close the dialog, orCancel to close the
dialog and return to the previous settings.

7.3 Network test

You can test your network speed to configure the compression settings correctly.
The network test is easy to perform and will result in a recommended compression
setting, which you can use in the Compression Settings dialog.

The larger the test you perform, the better statistics you obtain, but the test will
take longer time.

Tip: Start with a small network test, as a large network test may be time consuming
on a slow network.

To perform a network test

1. From the main window menu menu bar, selectHelp->Network test.

2. In the Network Test dialog, select the appropriate network type from the
drop-down list Test to perform.
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3. Click Start to begin the test. When the test has been started, the text on the
button Startwill switch to Stop. Youmay interrupt the test if needed by clicking
Stop.

When the test is completed, the result is displayed, including e.g. throughput,
response time and recommended compression setting. You can now configure
your viewer with this setting using the Compression Settings dialog.

4. ClickOK to close the dialog.
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A What's new

The following topics are included in this appendix:

■ What´s new 11.1

The intended reader of this appendix is the Sectra PACS end user. For a complete
description of every change made in 11.1, please refer to Release Notes IDS5.

A.1 What´s new 11.1

This chapter describes new functionality added in version 11.1 of the IDS5 family,
as compared to version 10.2 P1.

A.1.1 New features in IDS5/web

The image viewer IDS5/web has been further improved.

Searching on examination age and station name

It is now possible to perform searches on examination age and station name. These
search conditions allow you to efficiently locate the examinations you are interested
in. For example, you can get a list of all examinations performed on a particular
modality today.

Details

• Change proposal: MSTK-65YG3W for IDS5/web, released in IDS5_11_1.

Extended search criteria for efficiently locating your examinations
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Multiple monitors

IDS5/web allows you to use multiple monitors to view and work with images
effectively. This is useful in a remote reading scenario as it provides the radiologist
with the possibility to have the same monitor set up as at the regular diagnostic
workstation and it makes it easy to compare new images with priors.

Besides the main window, up to three image windows are supported.

The same functionality is available in the CD viewer available on CDs exported
from Sectra PACS, as well as in the Sectra Image Viewer available at www.pacsview-
er.com1.

Details

• Change proposal: PCR-ABRN-6GNTLQ for IDS5/web, released in
IDS5_10_2_P3.

• Change proposal: PCR-PFRN-6PVEZB for CD viewer, released in
IDS5_10_2_P4.

• Change proposal: PCR-MLIT-6QCFJK for Sectra Image Viewer, released in
IDS5_11_1.

• For more information on working with multiple monitors, please refer to
section 4.3 Image window and section 6.3 Image viewing.

Multiple image windows for efficient reading

1 http://www.pacsviewer.com
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